Profi-Boss: Loknamen und Funktionssymbole ändern

Mit dem Profi-Boss von Fleischmann lassen sich recht leicht Lok-Adressen ändern, neue Loknamen vergeben und individuelle Symbole für die jeweiligen Decoderfunktionen zuordnen. Leider finde ich die Bedienungsanleitung des Profi-Bosses nicht mal halb so gelungen wie das Handsteuergerät an sich. Deshalb hier eine recht kurze und knappe Anleitung, wie man neue Loks in die eigene Datenbank übernehmen und ihnen neue Namen und Funktionssymbole geben kann:

  • Die Lok auf das Programmiergleis stellen,
  • gleichzeitig c-alt drücken; auf diese Weise gelang man in die Einstellungen.
  • Die Decoderadresse eintippen und bestätigen,
  • das Lok-Symbol drücken, um in den Einstellungen einen Schritt zurück zu gehen, und
  • „Lokomotive“ wählen.
  • Sollte nun ganz oben im Display neben dem Schraubenschlüssel „Lokomotive“ stehen, befindet man sich noch in der Fleischmanndatenbank. Mit alt in „meine Datenbank“ wechseln.
  • Darauf achten, dass unter „Lokwahl“ die korrekte Decoderadresse eingetragen ist. Sollte das nicht der Fall sein, Decoderadresse ändern.
  • Nun kann man den Loknamen und die Funktionssymbole bequem bearbeiten.

2 Gedanken zu „Profi-Boss: Loknamen und Funktionssymbole ändern

  1. Utz Gersdorf

    Habe leider auf einmal riesige Probleme. Es gelingt mir nicht mehr in „meine Datenbank“ zu kommen. Bis vor 2 Jahren hatte es geklappt. Nun wollte ich in einen PB noch TW zu nehmen und es funktioniert nicht mehr. Hatte das Gerät auf Lieferzustand zurück gesetzt, kein Erfolg!
    Hatte aus der FLM Datenbank Fahrzeuge gewählt, die gingen dann in „meine Datenbank“! Konnte sogar einigen meine Decoder Adressen geben, aber meine Fahrzeugtitel gingen fast nicht. Seit Wochen bin ich am grübeln was ich falsch mache. Die Umschaltung mit der „Alt Taste“funktioniert einfach nicht. Bin Trambahner und habe für eine Anlage „meine Datenbank“ erstellt und funktioniert. Für die 2.Anlage wurde mit 2.Regler die Datenbank
    erstellt, mit Fuktion. Zusätze, also weitere TW, gingen dann nicht mehr! Hat vielleicht Jemand
    eine Idee und zeigt mir meine Fehler auf?? Werde zwar in 3 Tagen 80, aber eigentlich noch gut drauf. Vielleicht geht über E-Mail mehr.

  2. Jan D. Artikelautor

    Hallo, Utz!

    Geht denn nur die Alt-Taste nicht, und ist das immer und in jedem Fall so? Hat sich das vielleicht vorher abgezeichnet, indem die Taste zunehmend schlechter reagierte? Ich erinnere mich an die alten Statusmelder in den Rettungswagen, auf denen ich gearbeitet habe. Bei denen gingen die am meisten genutzten Tasten immer schwerer. Das konnte man aber relativ leicht beheben, indem man sie auseinander schraubte und auf der Unterseite der Gummimatte, die das Tastenfeld bildet, an der entsprechenden Taste das Kontaktmittel erneuerte. Ich weiß nicht mehr genau, was das war, aber es sah aus wie Graphit oder so, und wenn man sich die defekte Taste ansah, sah man auch die entsprechenden Abnutzungserscheinungen ganz deutlich.

    Ansonsten kann ich leider nur wenig helfen, da ich meinen letzten Profi-Boss vor einer Woche verkauft habe. Vielleicht fragst Du auch noch mal bei 1zu160.net oder im Stummiforum vorbei. Da gibt es einige, die sich mit den Profi-Bossen recht gut auskennen.

    Viele Grüße, Jan

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.